Support forums : You can see the bug

Error in creating new blog on fresh install; no example blog

A red message that stops the whole page from loading; a full page, but a message that looks like it came from the server; a red box with red text that we made: All of these are bugs you can see, so report them here. kthxbai :)

Moderator: Dracones

Forum rules
Can you copy/paste the error message, or do a screenshot that shows what is wrong? If not maybe you've got a "you can sense it" bug.

Error in creating new blog on fresh install; no example blog

Postby Kimberly » Mon Jul 23, 2012 11:18 pm

I just installed Quam Plures Jan 05 2012 branch, no example bogs or data installed and got the following error when I logged into the back-end and click on the "create new blog" under the "administrator tasks" (broswer was FireFox 12 I think)

An unexpected error has occurred!

If this error persists, please report it to the administrator.

Go back to home page
Additional information about this error:
The requested controller [blogs] does not exist.

I backed out to the "Welcome to Quam Plures" page and clicked on the "Create a first blog" link and went though all the steps without a problem and the blog was created.

The site is set up in a folder under the public_html folder (the web root) and a redirect of the domain name goes to that folder. I would not think the redirect would cause that error. I could repeat the error.
Kimberly
Dracone
User avatar
 
Posts: 842
Joined: Mon Jul 19, 2010 4:44 pm

Re: Error in creating new blog on fresh install; no example

Postby leeturner » Tue Jul 24, 2012 7:50 am

This has just been fixed in a branch the I have just done. The 'create new blog' at the top of the blog list table still works fine.
leeturner
Dracone
User avatar
 
Posts: 730
Joined: Fri Dec 11, 2009 11:55 am
Location: Brighton, UK


Return to You can see the bug

Who is online

Users browsing this forum: No registered users and 2 guests

cron